Dishwasher displays error code i80

Last updated 31/05/2023 09:23

Issue

  • My dishwasher door doesn't open when I'm using Auto door / AirDry function
  • Dishwasher displays error code i80

Applies to

  • All Integrated and Freestanding dishwashers

Resolution

Reset your appliance:

  • Remove the plug for the dishwasher
  • Check your dishwasher filter and sump ( See below ) for signs of foam/suds & debris

dishwasher filter assembleddishwasher filter disassembled

  • Make sure you clean all the filters

  • Clear any foam/suds from the sump     
  • Plug it back in. Turn on the dishwasher, select a suitable cycle and start it.
  • Make sure you have selected "AirDry", for further instructions refer to the user manual
  • If the cycle starts and operates normally, the problem has been resolved.

 If the above steps don't resolve the issue then a service visit by one of our approved service providers is recommended.

Cause

  • Auto door / AirDry not functioning correctly
Book a repair
Book a repair

Need to arrange a repair technician visit? Repairs in warranty are free of charge and we are here to support you after your warranty has expired. Authorised Technicians and genuine parts for complete peace of mind.

Spare parts & Accessories
Spare parts & Accessories

Find original spare parts for your appliance in our webshop and have them delivered directly to your door.

Find your User Manual
Find your User Manual

Solve problems and find instructions and other documentation for your product.